View Ridge Security
Back to Cyber Hose

Multiple High-Severity Vulnerabilities Found in VMware Avi Load

Critical flaws in VMware Avi Load Balancer allow code execution, privilege escalation, and bypass; urgent update recommended.

🕵️ RESEARCH & DEEP DIVES

  • Multiple High-Severity Vulnerabilities Found in VMware Avi Load Balancer — CVE ThreatInt
    VMware Avi Load Balancer versions 22.1.1 through 32.1.1 are affected by several critical vulnerabilities including remote code execution, privilege escalation, directory traversal, and authentication bypass. These flaws allow malicious authenticated users with network or local access to execute arbitrary code, escalate privileges, and bypass security controls, posing a severe risk to affected environments. Users should update to fixed versions 32.1.2, 31.2.2-2p3, or 30.2.7 as soon as possible to mitigate these threats.
    Coverage: cve.threatint.com · Original: cve.threatint.com · via CVE ThreatInt (+6)

Need help assessing your exposure?

Start with the free Posture Self-Check to see where you stand against the current threat landscape.

Free Posture Self-Check